X
  • Filter
  • Time
  • Show
Clear All
new posts

  • having problem All

    my Tecno w3 anytime someone calls always busy signal. what is the problem and the solution.

  • #2
    Looks like you have your do not disturb settings active, disable it to allow calls come in

    Comment


    • #3
      Originally posted by tolugaruba
      Looks like you have your do not disturb settings active, disable it to allow calls come in
      I have disabled it but no change

      Comment


      • tolugaruba commented
        Editing a comment
        Call your network provider to check if the issue is from them
    Advanced Options
    Working...
    X
    Download the App for a More Fluid Experience
    DOWNLOAD