X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem with intelligent cover All

    After opening myTecno intelligent cover, my phone remains blocked on the clock screen and change all my background picture when I restart the phone Please How can I fix it ? I have the 7.1.1 android version on my phantom6+ thx for your support

  • #2
    did you update boomplay? if so, try removing the update.

    Comment


    • #3
      @nabish<br />
      I already experienced the same thing despite the fact mine is still running 6.0 OS but i fixed it, try to restart your phone and set your HiOS launcher to default mode.<br />
      <br />
      Also avoid updating the HiOS launcher or stop any 3rd party launcher. Visit Carlcare service if nothing works.

      Comment


      • #4
        Originally posted by lummyfinest View Post
        @nabish<br />
        I already experienced the same thing despite the fact mine is still running 6.0 OS but i fixed it, try to restart your phone and set your HiOS launcher to default mode.<br />
        <br />
        Also avoid updating the HiOS launcher or stop any 3rd party launcher. Visit Carlcare service if nothing works.
        Thanks for this info

        Comment


        • #5
          Originally posted by nabish View Post
          After opening myTecno intelligent cover, my phone remains blocked on the clock screen and change all my background picture when I restart the phone Please How can I fix it ? I have the 7.1.1 android version on my phantom6+ thx for your support
          Follow the advice of lummyfinest

          Comment


          • #6
            Thanks everyone for your feedbacks. <br />
            I will let you know the results

            Comment


            • #7
              Hi everyone,<br />
              As promised I come back to you to share results about my troubleshooting.<br />
              After several tries and monitoring, I can confirm you that the root cause of my problem was the update of Boomplay as mentioned by gachokaeric819. Special thanks to him. <br />
              Thanks also to all of you for your attention to my post and for your replies. <br />
              Be blessed and have a good day.

              Comment

              Advanced Options
              Working...
              X
              Download the App for a More Fluid Experience
              DOWNLOAD